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Overview 
A style is a group of formatting instructions that you name and store. Using styles can drastically reduce the amount 
of time you spend formatting your documents. Suppose you have paragraphs throughout your document that you 
want to be bold, centered, and surrounded by a border. Instead of applying each format to each paragraph, you can 
create a style that applies all three formats at once. Not only are styles faster than manual formatting, they help 
ensure a consistent format.

Styles also make it easy to incorporate design changes. Changing the content of a style reformats all paragraphs with
that style throughout the document. For example, if you want all paragraphs formatted with the style "title" to have a
border, you could simply change the definition of the "title" style to include a border.

Word saves styles with the documents for which you create the styles. Because you can copy styles between 
documents and templates, you only have to create a set of styles once.

Word comes with standard styles that it applies automatically to items such as footnotes and tables of contents.

There are two types of styles that can be defined and used: paragraph and character.

 Paragraph styles format whole paragraphs of text, such as body text and headings. They control all aspects of a 
paragraph’s overall appearance—the font, size, and other attributes of text, as well as line spacing, text 
alignment, tab stops, borders, and other formats that affect whole paragraphs.

 Character styles format such items as page numbers and text that you want to emphasize. They apply any of the 
formats of the Font item of the Format menu—the font and size of text, as well as bold and italic formats, small 
caps, and other effects. You can use character styles to emphasize specific words and phrases, such as product 
names and acronyms.

In this document we will examine the creating, applying, modifying, deleting, saving, renaming, updating, copying 
and printing of styles.
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Style Examples
Creating styles

You can create either a paragraph or character style by specifying formats one by one using the Styles dialogue box.

To create styles with the Style dialogue box:

 On the Format menu, click Style.

 Click the New button.

 NOTE: Paragraph style names appear with a paragraph icon before the style name; character styles appear with 
a letter "a" before the style name.
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 In the Name box, type a name for the new style.

 In the Style Type box, select the type of style you want to create (Character or Paragraph).

 Word bases a new style on the style applied to the selected paragraph or the paragraph where your insertion 

point is placed. To base the new style on a different style, select a style in the Based On box.

 If you want a specific style in the paragraph following the one with this style, you can select the new paragraph 
style from the Style for Following Paragraph box.

 To specify the formatting for a new paragraph style, click the Format button. The resulting drop down menu 
will show you the items that can be set within a paragraph style.
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 To specify the formatting for a new character style, click the Format button. The resulting drop down menu will 
show you the items that can be set within a character style (only Font and Language).

Paragraph styles can also be created by formatting a paragraph with the formats that you desire for the style 
(Character styles can only be created through the Style dialogue box). For example: If you desire to have a 
paragraph that is indented 1” from both sides:
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 Place your insertion point into a paragraph and format it with an 1” right and left indents as shown below:

 To indent the paragraph, select Paragraph from the Format menu. On the Indents and Spacing tab, enter 1 in 
both the Left and Right. Press OK. This action should indent the paragraph 1 inch from both the right and left 
margins.

 Once all the formatting has been changed, select and delete the name of the style in the Style Box within the 
Formatting toolbar.

 Enter a new name in the Style box.

 Press the Enter key. The new paragraph style will be saved into your document.

Applying Styles

There are two ways of applying a paragraph style to a paragraph or a character style to characters.
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1. Using Style on the Format Menu:

 To apply a paragraph style to a single paragraph, click in the paragraph. To apply a character style, select the 
text you want to format.

 On the Format menu, click Style.

 Click the style you want to apply.

 Click the Apply button.

 If the style you want is not listed in the Styles box, press the down arrow in the List box and select another 
group of styles.

2. Using the Style box on the Formatting toolbar: (The faster method)

 To apply a paragraph style to a single paragraph, click in the paragraph. To apply a character style, select the 
text you want to format.

 Click the down arrow on the Style box.

 Select a paragraph or character style from the Style box on the Formatting toolbar. Paragraph style names 
appear with a paragraph icon before the style name; character styles appear with a letter "a" before the style 
name.

 NOTE: The Style box on the Formatting toolbar initially lists some commonly used built-in styles, and any 
styles created, modified, or used in the document. If the style you want to apply is not shown in the list, hold 
down the SHIFT key, click the down arrow on the Style box, and you will see all of the built-in styles provided 
by Word for Windows.

 NOTE: If you do not see the style drop down box, the formatting toolbar may not be displayed. To display the 
toolbar, select Toolbars on the View menu.
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Modifying

Modify a style. There are two ways to modify a paragraph style and only one way to modify a character style 
(method 1 below):

1)

To modify either a paragraph or character style using Style on the Format Menu:

 On the Format menu, click Style.

 In the Styles box, select the style you want to modify, and then click Modify.



 Click Format to modify the attributes of the style.
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IMPORTANT NOTE: To use the modified style in new documents based on the same template, select the 
Add To Template check box. Word adds the modified style to the template attached to the active 
document. If this area is NOT checked, then the style will only be saved into the active document 
and will not be available in a new document based on the template.

1) To Modify a paragraph style by an example (You cannot modify a character style using this method):

 Place the insertion point into the paragraph with the style that you want to change.

 Change the paragraph to the character and paragraph attributes that you would like to see within the style. For 
example, if you want a paragraph style that indents from both sides and has a font characteristic of bold, go 
ahead and change those items as follows:

 To indent the paragraph, select Paragraph from the Format menu. On the Indents and Spacing tab, enter 1.5 in 
the Left box and 1.5 in the right box. Press OK. This action should indent the paragraph 1.5 inches from both 
the right and left margins.
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 To apply a bold font characteristic, select the paragraph. Select Font from the Format menu. On the Font tab, 
select Bold under Font Style. Press OK.

 Once all the formatting has been changed, click the insertion point into the Style box where the name of the 
style is shown.

 Immediately, click back into the paragraph with the updated style changes. The following dialogue box will 
appear:

 “Redefine the style using the selection as an example?” will redefine the style to how you have set your 
example. Every paragraph with the particular style applied will be automatically changed once the OK button is 
pressed.

 “Reapply the formatting of the style to the selection?” will cancel any changes that you have made to the 
paragraph and will re-apply the original style definition.

Deleting Styles

There are two ways to delete styles.

1) Using Style on the Format Menu:

 On the Format menu, click Style.

 Click the style you want to delete.

 Press the Delete button.
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 A confirmation box will appear to confirm whether or not you wish to delete the particular style 
(in our example, it is Body Text). To delete, press the Yes button.

 Note:    If you delete a paragraph style that you created, Word applies the Normal style to all 
paragraphs formatted with that style. If you delete a built-in style, you can make the style available
again by clicking All Styles in the List box. The styles of Normal and Default Paragraph Font 
within the Normal Template are built-in styles that you cannot delete. If you do try to delete them 
by the method above, you will receive the following message:

2) Using the Organizer to delete a style:

 On the Format menu, click Style.
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 Press the Organizer button.
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 Pressing the Organizer button will give you the following screen:

 Click on the style that you desire to delete.

 Press the Delete button.

 You will get the following confirm deletion dialog box. Press Yes to delete the style you have 
chosen to delete.
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Saving, Styles

Saving Styles:

Styles can be saved in both documents or templates. Where a style is saved depends on how you create the style. 
Remember that when you create a style using the Format Style; New Style dialog box, you first press Style on the 
Format menu. On that screen, you press New button to get the New Style dialog box. 

On the New Style dialog box you have the choice of adding the style to the template by clicking in the Add to 
Template area. If you do put an X or checkmark there, the style will be saved to the template attached to the active 

How to Define and Use Styles Page -13-



document so that any new document would have access to it. If you do not place an X or checkmark there, then the 
style will only be saved in the document and will not be available in a new document based on any template.
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Copying Styles

There are many ways to copy styles. A few of the most common ways are listed below.

1) When you create a new document, Word copies styles and other formats from the template on which you 
base the document. Word provides templates with styles designed for memos, letters, reports, and other 
common types of documents. To select a template for a new document, use the New command on the File 
menu. Select one of the tabs and then select the template that you desire to base your new document upon.

2) An easy way to copy existing styles from a template is to use the Style Gallery. To utilize this feature, 
follow the following steps:

 From the Format menu, choose Style Gallery

 In the Template box, select the template you want to use.
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

 To preview the styles, select one of the following options under Preview:

 Select Document to display the active document as it will look formatted with the styles from the selected 
template.

 Select Example to display the sample document formatted with the styles from the selected template.

 Select Style Samples to display a list of all styles in the selected template with sample text formatted with the 
styles

 If you double-click the template name in the Template box or if you press the OK button on the Style Gallery 
dialog box, Word copies the styles from the selected template to the active document and closes the Style 
Gallery. 

 Note: The Style Gallery dialogue box does not attach the selected template to the active document. The 
document will still be based on the template that it was originally attached to.

3) The Organizer can also be used to copy a style from a document to a document; from a document to a 
template; or from a template to a document as demonstrated below.



 Steps to copy a style from a document to the normal.dot:

 On the Format menu, click Style, and then click Organizer.
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 Make sure the Style tab is selected

 The above example copies styles from a document file (Style Usage.doc) to the normal template (normal.dot)

 Select the style(s) you want to copy from either list, and then click Copy. For example, in the Style Usage.doc 
area, click on Body Text and then press the copy button to copy the style Body Text from Style Usage.doc. Or in
the normal.dot, click on cust1 style and then press the copy button to copy cust1 from Normal.dot to Style 
Usage.doc.

 Steps to copy the Body Text style from a document to a template other than normal.dot.:

 With the Organizer open, Click the Close File button on the side opposite of where the style is that you want to 
copy. For Example, on the screen above, click the Close File button on the To normal.dot side. The Close File 
button will change to Open File:

 Click the Open File button to receive the dialog box on the top of the next page:

 Change the directory to the template folder.
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 Change the Files of type to Document Templates.

 Find the template that you would like to copy the style into and select it.

 Press the Open button. 

 That template (our example is plain.dot) will now appear in the organizer as shown below. You can then proceed
to copy the style from the document into the template.
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Renaming Styles

 The renaming of a style is done through the Organizer. Just click on the style that you desire to rename (our 
example, its Bar Topic). 

 Press the Rename button. The dialog box on the right will appear:

 Type in a new name We will use the name of TOPIC).

 Press OK.
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 The new name will be reflected in the Organizer dialogue box.

 Press the Close button on the Organizer dialog box to make the name change permanent.
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Updating Styles

Let’s say that you have a paragraph style called cust1 in your normal template (normal.dot). The style has a 
paragraph format to indent the paragraph ½ of an inch from the left. You create, save, and close a document using 
this style in the document. You start working on another new document. You decide to change the cust1 style so that 
it indents 1 inch from both the left and right sides, so you make the change to the style and add it to the document. 
You save and close the second document.

You now open the first document. The style cust1 will be set to the “old” definition. You want to update that style 
definition to be the same as it is in the second document. The easiest way to do this is to select Templates and 
Addins from the Tools menu where you will receive the following dialog box.

 Place an X or checkmark in the area that states Automatically Update Document Styles

 Press OK.

 This should update the style of cust1 from the template into the document 1. The style of cust1 within the 
document will be updated to the template style called cust1. Once you save your document, the style of cust1 
will be permanently updated and will be the same for both the document and the attached template.
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Printing Styles

Steps to print examples of styles used in your document follow:

 Select Print from the File menu.

 Click the down arrow in the Print what box. One of the selections will be styles.

 Select the Styles choice.

 Press OK

The result will be a printed page listing your styles and their definitions. It should look something like the following:
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Bar Topic
Normal + Font: 12 pt, Bold, Italic, 
Border: Box (Shadowed Single), Border 
Spaceing: 1 pt

Body Text
Normal + Space After 6 pt

Default Paragraph Font
The font of the underlying paragraph 
style +

Footer
Normal + Font: Peignot Medium, Tab stops: 

3.25” Centered, 6.5” Right Flush
Footnote Reference

Default Paragraph Font + Superscript
Header

Normal + Tab stops: 3” Centered, 6” 
Right Flush

Styles
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